Soporte de navegador SSLV3 deshabilidato por vulnerabilidad de los poodles

Los dispositivos Meraki no se ven afectados.

Google reveló recientemente una vulnerabilidad en SSLv3 conocida como el error POODLE. SSL es un protocolo de encriptación utilizado para proteger los datos transmitidos a través de Internet. SSLv3 es una versión muy antigua de este protocolo, tiene casi 18 años, y se usa principalmente en algunos navegadores web más antiguos, como Internet Explorer 6 y versiones anteriores.

Para garantizar la seguridad de los usuarios que acceden al dashboard desde la web, el equipo de Cisco Meraki ha deshabilitado la compatibilidad con SSLv3 en el dashboard de Meraki y en meraki.cisco.com. Los afectados deberán actualizar su navegador para acceder al dashboard. Puede encontrar una lista de navegadores vulnerables aquĂ­; cualquier cosa marcada con un “no” rojo en la columna TLS 1.0 es vulnerable. Las versiones más recientes de todos los principales navegadores (Chrome, Firefox, Internet Explorer, Safari) son compatibles con TLS y seguirán funcionando con el dashboard de Meraki y meraki.com.

Los servidores, la infraestructura y los dispositivos de red de Meraki no se ven afectados por esta vulnerabilidad. Esto incluye puntos de acceso Meraki, dashboard, dispositivos de seguridad y clientes de Systems Manager.

Para obtener informaciĂłn sobre otros productos de Cisco, consulte el Aviso de seguridad de Cisco sobre la vulnerabilidad POODLE.